Add new comment

It is not that simple... Marlin 2.0.5 is much bigger than 1.1.9 and all the errors you are getting in VSCode are because you are trying to fit more data than the memory can handle (many error messages don't explicitely say that). The smallest version of Marlin 2 is the 2.0.1 available here and even using it you will need to disable something if you plan to use advanced pause/filament replacement.

 

The content of this field is kept private and will not be shown publicly.